Job just quit at the end

Any ideas? Job was going great then quit at the 46:32 point with a 50:14 ending

Stream completed in 46:32
Starting stream
Layer C00
error:9
G-code locked out during alarm or jog state.
On or near line 0:
error:9
Thank you,
Amy
Please let me know if I need to give more information. I copied the console, didn’t know if it was helpful or not. (I did try to reburn this project and at the same spot, 46:32, it stopped again.)

What is this job type, engrave, cut, both? Show us what you are trying to do. What laser system do you have? That is what the ‘Machine’ section in your profile is for. :wink:

My apologies
system is Ortur Laser Master 2 – 20W 5000-5500mw(new mother board) 0.9.24. Project is burning an image on a piece of Black Walnut.


image

Didn’t know if this would help or not.
Thank you again.

The machine is locked for some reason now and not allowing you to re-run, so you likely need to reset it. If you scroll up to where the first error happened, it should have a reason. I suspect it’s the G-shock sensor in the unit, as that’s the usual cause of the ‘error:9’ messages.

image
Does this mean something? Or what I did wrong?

Not necessarily. The shock sensor detects movement, so if you bumped the table, or the machine is secured and is moving quickly when it changes direction, this can happen. You can reduce the shock sensitivity by typing this in the console and pressing enter:

$33=400

The ‘400’ there can be any number from 1 (really, really sensitive) to 1000 (basically disabled). I think by default it’s set to 250.

So to be clear, I need to type $RST=*(press enter) in console, then before each burn type $33=400 in console?

No. The first command ($RST=*) is to reset all your controller values back to defaults. You don’t need to do that unless something is really wrong.

The second command is to set the firmware value for shock sensitivity, and it’s remembered, until you change it, or use the reset command above. You should only need to do it once.

Got it. I will post back project results.
Thank you sir!

Ran project after changes…worked great with a great result!!
Thank you!!!

I had the very same issue that you had. Disabling the shock sensor helped, but did not solve it 100% for me. I was constantly getting error 9 until I earthed/grounded the unit. It hasn’t happened once since. If this happens again, consider grounding the unit. It’s very easy to do.

RockyLaser, my Ortur came with a bad mother board which I returned. They replaced it along with a grounding wired system which I connected. Is this what you are referring to as an earthed/grounded?
Thanks, Amy

Yes, the grounding kit will take care of that for you. You should be good to go now I reckon.

Wow I have they same machine. I usually run 1500 at 50%. 9000 at 100 :see_no_evil:. That would save me a ton of time! Do you find it penetrates the wood at all or just burning the surface.

Don’t know how much, but yes it burns into the wood a little. This project was black walnut.

Amy