Laser fade out and got wider when printing

I got my Ortur LaserMaster 2 for 3 days. an it was easy to set up with the Lightburn software.

I tried to make a stamp of 2mm soft rubber. It worket out great with a speed of 1000mm/min and 35% power and adjusted the laser focus. I printed one stamps and it looked sharp and great.

But the next one, when i lookt at the laser when printing it semes the laserbeam start to grow and be out of focus. I stopped the printing and tried to adjust the focus. The focus dot (line) was as small as possible but it sems to be blurred 8-10mm around.

I tried to print out a new one with the same settinga and it was like it had melted a 4 mm track where the laser has gone.

I thought there maybe been some dirt on the lens and i removed it an it was fine but i cleaned it anyhow. After refocused i tried again and it was the exact same problem.

Can it be any software or hardware issues other than the laser diod that is broken?

Se attached pictures.

Best regards
Ole Thronborg

More diagnostics are required
I would recomend opening a ticket at


Thanks Gil, i do that.

Hi, it’s look like the same issue by my laser master 2.

I tryed several settings but until yet there is no fix

This does not tell us very much beyond you are having issues. Provide details or we cannot offer anything of help.

Sorry, I don’t want send the message.
Here are the photos

Wifi Card printed two times fill 3000mm 80%
Cut/line 150mm 80% 4times

1st try, looks ok 3000mm 80%

2nd not useable

The test grid on plywood and cherry

Thanks for the pictures. Yes, these show that you are not producing good quality output with this configuration. You need to share what the configuration is, though.

I do not understand. We are here to help :slight_smile: , but we need more than pictures - we need some words as well to help fill-out our understanding of the issues.

What are your firmware settings? What are the settings for each layer of any given job? What are your LightBurn ‘Device’ settings? In general…we need to know a lot more to understand the root issue you are having.

The first message wasn’t ready yet. I’m accidentally hit the send button.

I’m using the Ortur Laser Master 2
board and firmware, I have to check tomorrow. I haven’t made any special settings yet. The engraving: 3000mm at 80% lasers,
the cut at 150mm 80% 4 passes.

So, I Made some Tests

Output only the black items

You can see, the start is ok
But then it seams there is les power
The QR code don’t burn i

I ordered already a G8 lens and air assist
I hope with this adjustments I get better results

I also opened a ticket by ortur

I just may say that Ortur has been very helpful with quick answeres. Best support in years.