Laser head moves incorrectly

I have a Irion 100w laser and am using Lightburn software which I love. When engraving my laser starts a letter completes it half way and moves to another place and finishes the letter. Same with a flag outline.

image

image

VERSION OF I AM USING: LIGHTBURN 9.24

Orion Motor Tech 100W CO2 Laser Engraver Cutter 20 x 28in. Work Area Laser Engraving Machine with Ruida LCD Control RDWorks V8 Real-Time Data Power, U
ASIN: B07F3QP4FT

THIS JUST STARTED HAPPENING
HP PAVILION LAPTOP 15-cs3xxx
Device name LAPTOP URLHJ48R
PROCESSOR INTEL(R) i5-1035G1 CPU @ 1.00GHz 1.19GHz
INSTALLED RAM 12…0GB
PRODUCT ID 00325-819090-99323 AAOEM
SYSTEM TYPE 64-bit operating system x 64-based processor
Pen and touch Touch support with 10 touch points

Does this cover everything you need to know to solve my problem?

Thanks for your help.
Jan Mueller

Thank you for the information provided, but no, not yet. We are still trying to understand what you have going on here, so there is more information needed…

Do you see this happening in the same spot each time you run that file? What speed are you setting for this layer? You may be having the laser jump, slip or misstep due to trying to travel too fast or a mechanical issue such as loose belts, pinions or gears.

Hello,

I have the speed set at 300 and the power set at 20.
I tried engraving the same design (lettering) and it messed up different letters on each run.

Also, it doesn’t engrave the letters in the sequence they were typed in. Am I not setting something correctly or is this the way it is supposed to engrave?

Thanks for your support.

Jan Mueller

I think this is a mechanical issue and maybe some LightBurn usage issues as well.

For the mechanical issue, this may require contacting the supplier for further hardware diagnostic procedures.