Laser not firing in places on design

OMtech 50w
speed 50
Power 17

I was doing some tumblers on a rotary and my first 9 came out fine. On the 10th, I got spots where it looks as if the laser has stopped firing on line passes in areas of the design. I’ve also tried doing some test passes on flat surfaces and am seeing the problem there also. I’ve attached a photo showing the issue and just wondered if anyone else had reported someting similar

I can’t see anything in the photo that would lead me to any conclusions on how that occurred. Can you think of anything else that might help us…?

I can make a comment on the LPI/DPI that you are using… May want to bump that up a bit and get rid of the areas the laser skipped.

Screenshot from 2021-10-22 14-04-07

Or do you have some way of cleaning that up?


I’ve done several test runs and it looks as much as anything as if the laser is intermittently not firing. The “stripes” seen in this photo sometimes show up as a single line or a 4-5 line or wider pass.

The only thing that strikes me is that you are running low power.

What is your minimum power and ‘jumpoff speed’?

How old is this machine? Old enough to have these kinds of issues?


Adding to Jacks comment I would also say it looks like to have a very wide interval. and a closer one overlapping more would help for sure.

Maybe you could post an image of the settings used?

Also what type of rotary are you using? the 2 roller type (which is not a good choice) or the lathe center type?

This does not provide enough information about settings (if they were provided in relation to this issue). And I can only assume that you mean 50mm / second. Is this correct? But it it does provide at least some.

My suggestions will be a guess because of this except for recommending that you use more power and faster speed on your job. On a 140w laser, I would run an an engraving job on similar tumblers on min/ max 20% power at about 10" (255mm) / second. Running slower can have disadvantages (not just taking longer but other things like heat gain, reflection, softened lines etc when taking off that powder coating from a stainless tumbler).

The good news is, now you have a test tumbler to practice settings and positioning on forever. And, after you have “tested it out” (used up all of the real estate on the outer surface), just create an erase job to clear away the entire surface of powder coating. Now you have a great opportunity to experiment with powder coating (and reviving that tumbler back into a test subject).

Assuming you have your machine properly calibrated, I would recommend your power be at 50% with speed at 255 mm / sec. If this is too fast for your hardware, then 25% at 125mm / sec. Don’t go below 25% on your machine for these tumblers (even if you have to decrease your speed down from 125mm sec). And always apply / use a mask on your tumblers until you really lock in the settings and are comfortable that you don’t cause ghosting.

Also familiarize yourself (if you have not already) with Ruida’s start speed and the effect of this in relation to min / max power settings. If you do not understand how these settings relate to your job, I recommend that you have min and max power setting the same.

Jeff, maybe you can clarify the ‘Start Speed’ from the link you supplied…

This is the description in the Ruida Manual for my 6442.

Scanning Parameters (Only affect scanning mode)
X- axis Starting Speed
Y- axis Starting Speed
X- axis Acceleration
Y- axis Acceleration
The above four parameters are used to set the starting speed and acceleration of two axles when scanning. The higher the two speeds are, the quicker the scanning is.

This is the Thunder Laser manual on the Ruida

3.3.2 Sweep parameters
x Start Speed, y Start Speed: Off scanning speed in the use of stepper motor drag, do not
began to accelerate from 0, but can start work directly from a speed to shorten the overall
processing time, but the speed is not too high, and because the X, Y axial load is different from the
rate, general the initial speed of X-axis slightly higher than the initial speed of Y-axis

No where that I can see does it associate the ‘Start Speed’ with when the laser fires. I know you have ‘inside’ info, maybe you can clarify.

Every time I think I have some kind of handle on the Ruida, I get smoked… :frowning:



I’ve tried upping power and speed, but the problem persists. I’ve done probably 200 of these tumblers without any issues until this. I’ve installed an ammeter and have verified that when the blank spots happen (which can sometimes be as wide as 2mm) the meter reads 0. I’m getting ~8amps which is around what I’ve seen to be “normal” for my 50w tube at 20mm/sec.
It bears stating also that while the job is running, the meter fluctuates some. It never goes above 8, but sometimes fires at a range readings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.