Lightburn camera no image

we received the LB 8mp camera and installed today. we have a 64 bit DEll radeon desktop. After reading other posts, we have completed all updates. Installed updated drivers. Reset computer. We have windows 10. In lightburn, it is showing Lightburn camera under camera control but no image. The camera works in our camera app no problem but not in LB. We are using a 4 port USB external hub. We have tried hooking directly to the back of the computer with no avail. Windows recognizes the camera and says it is working properly.

Check your camera security settings in Windows and make sure LightBurn is allowed to access the camera, and make sure anti-virus software is not blocking camera access either.

You can also try right-clicking the LightBurn icon and setting it to use “compatibility mode” settings for Win8.

If those don’t work, let me know.

I’ll let you know in the morning. Bout ready to pull my hair out for the day!!

Hey Oz, would you please contact me. I’ve done those few things you’ve mentioned and still no result.

Sent a PM. Also check this stuff:

Windows 10 has become a bit of a crap shoot with the way they’re now handling permissions for camera and microphone access, and more often than not, that’s been the issue.

Do I need to install FTDI serial driver?

Have you been using your laser already with LightBurn? If so, then no.

I have used it with LB. went to settings, privacy, camera. All apps are on. LB is not listed, should it be?

If possible, yes. I have no idea how to add it to that list though. Some versions of Windows only authorize apps from the Windows App store, and that looks a bit like what you have. (Windows N?)

It does say which Microsoft store apps can access your camera? This is windows 10, don’t know about N

Can you scroll down in that view? Some versions will have additional stuff at the bottom.

Allow desktop apps to access camera is on
then it say some desktop apps might not appear in the list. Under that it has Google Chrome

Just an idea - but my camera didn’t show an image until after I ran the calibrate camera tool.

We tried that too and it locks up LB and will not let you click on anything

The preview in the Camera Control window should show up whether you’ve calibrated or not. I’m pretty sure Dewayne’s system is just special at this point. Everything in the log is reporting success, yet he has no image.

So, i just received my 8mp camera today and am trying to install it now. I am Having the same exact problem as Dwizzle. The camera works when i click the camera button on the computer, but nothing is showing up in lightburn. The drop down menu in the camera control screen shows the lightburn camera, however when i click it, it shows nothing. I tried to calibrate also and it just locks up lightburn.

Rather than go through all of this again, I’ve just typed up a FAQ entry that will hopefully get you going. If you get to the end of this and it’s still not working, post again and we’ll go from there:

Well, i tried everything on your list and still a no-go as of right now. Im about to clock out and i’ll get at it again tomorrow. I only recently updated to windows 10 and i’m just realizing how bad it actually is. sheesh. Thanks for all the help and i’m sure the problem will be figured out in no time.


same i’ve tried everything on 3 different machines running windows 10 and just can’t get the camera to show video on light burn.

cameras work fine outside of lightburn.