Minimum power settings seem too hot

I have a 60w red/black 700x500 Ruida controller laser. I’ve noticed since I’ve upgraded to a true 60w my low setting power burns hot. Example. I placed blue tape over an area to be tested for alignment and I set max at 2.5% and minimum the same yet it burned through the tape and into my substrate underneath. Could this be because under my machine settings minimum power is showing 10? Can I safely change that down to like 1%? Thanks in advance.

What speed and what material? If you are moving really slow, even low power will burn through material. :slight_smile:

A 60W tube can probably go down to about 5 or 6% power and still fire. Somewhere lower than that it won’t have enough power to light up the beam.

Cast acrylic 150 speed I got down to 1% but still burning through. That’s why I was wondering if the machine setting showing minimum is 10% if anything I select below 10 will always burn 10%?

Do you have a ampmeter (milliamp) installed? That’s just generally a good idea and would also allow you to see what power is actually going to the laser, vs what the controller and software are saying.

Are you doing a test cut from LB or using the pulse button on the controller. If you are using the controller, that’s different settings.

I do have an amp meter and it’s been bouncing (engraving job not cut) below 2amps and I’m running from a job I created in LB. would it be beneficial for me to change the 10 in my minimum setting in machine settings to say 1? If I do would I need to “write” that to save?

There really is only two paths to follow to troubleshoot and resolve:

  1. Verify current draw at different percentages. This may be the easiest start and most likely to identify the problem. You’ll need an ammeter on your machine or one that is integrated into your laser power supply.

Using vectors (line / cut on the layer NOT engraving) verify that 2% draws less current (mA) than 10% etc. So, 2% < 10% < 20% < 50%.
If you conclude that yes the higher the percent the higher the mA draw, you probably just need to adjust the laser PSU trim pot so that 99% power setting only draws your laser tube’s recommended long life current amount. That may be about 24 - 26 mA for a 60W tube.

If the current (mA) stays the same no matter what you set the power to, then see option #2.

  1. Verify the voltage output from the Ruida DSP to the laser PSU (this is a PWM electrical signal) changes as the power setting of the layer changes.

It very well should, but if it doesn’t well… measure again :slight_smile:

Then verify you have the wiring correct from the controller to the laser PSU. See this post:

Thanks Jeff and Rick for quick responses. So I set up 4 lines with first at 1% next at 5% next at 10% and lastly at 15%. All lines except the 15% amperage was 3 amps. The 15 was at 6 amps Is that because my machine settings shows laser1 minimum at 10?


Hopefully you are drawing 6ma, not 6 amps. I don’t think you should have a 60,000 watt laser in your house. :stuck_out_tongue:

If the 1, 5, and 10% lines didn’t have any noticeable laser output and 15% did, then the actual minimum power to fire the laser is somewhere between the 10% and 15% setting.

However, if the 1, 5, and 10% lines all had a result as well as the 15%, something is wrong somewhere in the controller, power supply, etc.

Show the results of what the various power settings actually did. Take a look for (don’t have it handy) at the power scale/calibration file that will cut and engrave at different speeds and powers. It will further help identify what is going on.

Yes 6ma. I’m not very electronic savy. The 1-5&10 all had the same results where the 15 definitely burned deeper

Step 1 - Install the newest release of Lightburn :). Looks like you are on 0.9.02. (not that this has anything to do with your issue).

Step 2 -

This is a hard floor for power (as max is a hard ceiling). From the Ruida controller manual:

“…the maximum/minimum power (%) is used to set the limit power of
this laser, that is to say, during the operation, the maximum power set by the user can’t be higher than that set here and the minimum power set by the user can’t be less than that set here, either.”

You have to set that min value lower than 10% of you want to attempt a lesser power. Otherwise, 1,2,3,4,5,6,7,8, and 9 will be overridden to 10%. BUT, there is a minimal power to laser tubes to excite them. The smaller the tube, the lower that physical floor is.

You can find this floor of your laser tube by setting that Min Power % value on your controller to 1%. Then make a series of lines or vector text (like 1, 2, 3, 4, 5, 6, 7, 8, 9). Assign 1 1%, 2 2%, 3 3% etc. And observe which number or line representing the percentage is the first to appear.

1 Like

Are you saying that in Edit > Machine Settings, at the bottom in the Vendor Settings area it’s showing a 10% minimum? That’s unusual - a 60w can likely fire down to 5%, depending on how the power supply is configured. If that’s where the setting you’re referring to is, yes, you should be able to change that and fire lower.

Yes exactly what I’m referring to and I have a picture here in the post somewhere. So when I change to 1% I should then just hit “Write”? I shouldn’t have to hit “Read” correct? And thanks to all that has responded. I will be updating I just get gunshy of making changes that something will mess up. If it will happen it ALWAYS happens to me!

LighrBurn provides a way for you to make a backup first. :slight_smile:

I still am unsure. Do I hit read first then change the minimum to 1 then hit write? Just don’t want to screw up anything here. Thanks again

The read happens automatically when you open that window. Make your change, then click Write.

Thanks Oz I will try that when I get back to my shop

Don’t know if this will be helpful but, when I set up my Ruida controller I used R.D. works to set min (ignore less than 2) and max (75%). Now my controller does exactly that (same amperage at 1% as 2%), (same at 75 as 100) no matter the software I use. Might add that I make all power and speed adjustments on controller after sending.

Thanks Sir really appreciate it

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.