New User Problems

Getting pretty frustrated setting up. I bought Lightburn 3 days ago, and haven’t been able to get it to work at all. If this isn’t the correct place to post this, let me know, and I will move it.
There is no way for me to turn on the laser to focus, nor is there anyplace for me to enter laser settings. I thought that there would at least be a material database,
Everything else seems to work, and I can move the laser around. It will even run, but its not focused. Any help appreciated, Thanks.
Attaching Screenshots

Congratulations on LightBurn !, have you tried to read the documentation and here especially the setup of the machine?

Documentation is your friend!

LightBurn offers a free, 30-Day trial allowing one to fully evaluate LightBurn prior to purchasing. Is there a reason you did not take advantage of this opportunity?

I do not understand when people start with a complaint and not phrase it as a question. To be clear, there IS a way for you to turn the laser on to focus. You can do that with or without LightBurn. So, that is not a correct statement.

In the first screen capture you share, you are showing at least 7 individual places to adjust the “laser settings”, so again…not a true statement.

The one you did get correct…, LightBurn does provide a way for you to set up a material library of the settings you have found to work best with your system. We do not provide a pre-filled library. It is yours to define. The way you point this out is very passive aggressive and not needed. You can just ask the question.

I do not understand these conflicting statements.

And this:

If you have a question, please state it with clarity. We are here to offer LightBurn Support and enjoy providing solutions. You can help us, and get answers to your questions as well, but this is not a good way to go about it.

That said, have a look starting here for a good initial setup walkthrough. After you have done that, post back your questions, and we can go from there. https://lightburnsoftware.github.io/NewDocs/FirstTimeSetup.html

2 Likes
1 Like

Thanks. I spent the morning going thru the docs page by page. Learned a lot, got the Fire button on. Still not working right set up laser to cut some card stock. Got focused, and set at 20%. It didn’t even leave a mark on the paper. Bumped ir up to 35%, and all it did was scar the surface.
Back to reading, and saw more settings that I had missed.
How in the world do you get into the Line Settings window?
I have looked & looked. Tried every setting that I can find.

In the Cuts / Layer window, double-click on the layer you want to work with.

If you use white paper with a diode laser you will have a little trouble, try using cardboard or colored paper. White colored material absorbs this frequency of light that a diode laser produces.

2 Likes

It’s more that white paper/card reflects the beam. If it absorbed it, it would cut more easily.

of course, that was also what I meant :face_with_hand_over_mouth:, thanks for the correction Bo :+1:

1 Like

Mate, you can speak English better than most native speakers. My Danish is almost non-existent :slight_smile:

(I can order beer, which I have perfected over many continents).

1 Like

… it’s probably significantly more important too !!
…skål min ven :beers:

1 Like

Thanks. I have done that, and I have the choice to select line, but no way to go into the line settings.

Also…I’m trying to cut on Colored card stock.

Turn off beginner mode in preferences.

It is on by default.

Why wouldn’t you want to use 100%? Dial it in from there.

which is why you need to turn it off.

It set it automatically. The only value I have changed is to test fire the laser on the Move screen.

Sorry, I mis-read your post. Thought it said ‘turn on’

it set what automatically?

You need to be specific. We don’t know your machine, your settings, your computer - only what you tell us.