No fire mode and laser not burning

I purchased the Ortur as my first laser cutter to help me with the architectural models I need to make for school. I set it up today, and purchased the Lightburn software to use with my Mac. Everything seems to be working fine but the laser does not burn anything. It goes through the correct motions as if it is cutting it but when it is complete, the piece of test wood, that was sent with the machine, is completely untouched and cold. Not even a hint of the image it was meant to engrave. I have messed with the power, the speed, the number of passes and tried everything I have seen on the tutorials. However, in all of the tutorials it says I should hit the “fire” button for the laser to show so that I can center my material under it. However, the button is not on the screen where it is supposed to be.

p.s. I am unsure if this is a LightBurn issue or an Ortur issue, so I am contacting both.

Well, this is a LightBurn setting you can change :slight_smile:, following the documentation we provide here: Device Settings - LightBurn Software Documentation

Enable laser fire button

Diode lasers often don’t have a red-dot pointer like CO2 lasers do, so it is often useful to enable them at low power for focusing or framing. (Please do NOT do this if you have a CO2 laser, as the beam is invisible and this could blind you or start a fire). Turning on this setting will enable a button and a power setting on the Move Window that allows you to turn on the laser at low power for focusing and positioning.

Click the ‘Spanner / Screwdriver’ icon near the top-center to expose the ‘Device Settings’ for that profile. Turn ‘Enable laser fire button’ ON (green) and restart LightBurn to have this button appear in the ‘Move’ window.

1 Like

thank you that worked perfectly to enable the “fire” button. lol now to figure out how to make the laser actually hot.

FOCUS to a pinpoint. SLOW DOWN … say 1000?

I slowed it down to 1000 like you said and I tried to run a focus test but it stopped almost immediately. I have yet to have a successful focus. I’m sorry, I really can’t figure this out.

I might be able to help you with that. :wink:

I’ve got the fire button down. The issue now is being unable to focus the laser, and the laser not heating up. I managed to burn a little spot on the wood when I turned the power on the fire button up to 20% and let it sit on for a few seconds without moving. But so far that is it.

Does any of this info need to be changed?

image

3000 inches / minute is 25.4 times faster than 3000 mm/minute. You need to slow way down. When using speeds from other people, units are incredibly important - you can’t just enter “3000” blindly, you have to know what the units are. If I move 10 inches in one second, that’s much faster than moving 10 mm in one second.

Did you see my post titled, “How do I turn on my diode at low power to focus…”?

  • Press the button to turn on the laser, and press it again to turn it off. Set the Power value to a very low value that makes the laser just visible enough to see and focus. Too bright and you run the risk of burning the material when your focus is correct.

And I found that the nice folks at Ortur identify, “The best focal length is around 30MM. After adjustment, the focal point is a rectangular parallelepiped with a narrow surface width of about 0.5mm”

… I’m an idiot. lol it still took lowering it down to 10 (in/m) to get it to work. BUT IT’S WORKING! sort of. It didn’t do either of the horizontal border lines. but it is etching the text now! I’ll finish doing my other tests cuts and let you know if there are any other issues. Thank you all so much for the help

No problem. I would recommend changing your units to this:

image

That way, you’ll be working in Inches for measurements, but can still use “3000” for your speed - it makes it easier to exchange settings with other users. The horizontal lines probably didn’t burn because the laser is a line, and when moving vertically you get a little more power, so you need to power up, or slow down, to get those horizontal ones to burn. (your focus might still be off too)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.