No image from light burn camera

We just ordered the lightburn 5mp camera and installed it but the light burn software won’t show an image. I see the camera as an option in the drop down but when I select it there is no image. I should note that if I bring up the standard webcam viewer on the computer I can select the light burn camera and I can see an image just fine. We are running Windows 7 professional

My lighburn wont show any camera imgae aswell… the camera works in other apps. But ive also tested lightburn with another webcam, and it wont give me an preview image. I tried downloading the Media Feature pack, but it didnt work. :frowning:

It has been working fine until a couple of days ago, btw.

Which operating system are you using?

We actually updated from windows 7 professional to windows 10 and the problem resolved itself. We are having another problem now where we with calibrate everything and it works fine for a little while then all of a sudden everything will be out of alignment by an inch or so.

Make sure your material surface is at the focus height of the laser before you take a capture, and make sure the camera position is exactly the same each time you capture. If your lid moves, even a degree or two, it will throw off the calibration. If the alignment is only off vertically, this is almost certainly what’s happening.

I am using windows 10.

Tobias - Which version of LightBurn? Windows recently rolled out new security and permissions for microphones and cameras, and it messed up a lot of things.

Try going through this and let me know if it helps: Getting your camera to work in the hellscape of Windows 10

Im on the latest 0.9.11

Ive also checked the windows 10 settings which has the camera access for lightburn enabled.
Havnt looked at the AV, I will take a look at it when i get home from work and get back to you. Thanks :slight_smile:

I’ve checked the AV and cannot fine anything that would be blocking Lightburn from accessing the camera. :frowning:

Go to Edit > Settings, down at the bottom you’ll see ‘Capture System’ change it from Custom to Default and see if that works for you.


THANK YOU! That worked!!

Having the same problem. Just got the new 8MP LB cam running on win 10 (1909) i can see the camera in device manager. in the Microsoft camera app i can view the camera no problem. made sure in the privacy the LB is allow to use the camera. in LB the camera is on default settings but i have just a black image.

Switch your Capture System to Custom, not Default. The 8mp camera usually works better with the new capture system.

Gave it a try, no luck. now the image is blank or white. :thinking:

Have you been through this list yet?

Yes I have. i try every thing that was suggested in this forum. :face_with_monocle:

The only thing I can do then is have you return it for a refund. If the camera works in the Microsoft camera app, but not in LightBurn, it’s a settings issue somewhere on your system. If you’ve already been through the permissions and settings, don’t have anti-virus software interfering, and have rebooted your system, then I’m at a loss as to what it could be or how to correct it.

Try checking to see if your graphics drivers are current, and run a Windows update to see if anything else on your system might be out of date, but that’s the best I have if you’ve been through everything else.

I will re-review it. is there driver pack for camera just in case there are out of date with the windows update store?

The camera shouldn’t require a driver - it just uses a USB standard that is part of Windows 8 and later.