Not cutting to scale

I am trying to cut an accurate 50x50mm square (as a test) the software cuts 50x60mm. The machine cuts perfectly using GRBL but not in Lightburn. Please advise

What size of error are you getting? if it’s small, are you sure you don’t have a kerf set for that layer?

Cheers

David

There are some simple calibration stops to go through in order to set the step size.

This sets it out quite well.

Hope it helps

Gary

There is a fantastic tool in Lightburn to calibrate the axis.
Hit ‘Edit’ tab then go to machine settings then ‘Calibrate Axis’ and follow the procedure.
Hope this may help

True, very true :grin::grin::slightly_smiling_face:

The OP has an Ortur running Grbl. You are posting a potential solution for an entirely different, Ruida DSP control system.

Share how you have things set up. We are going to need a bit more information to offer any real direction.

Have a review of this post to understand what and why we need data to be of help. :slight_smile: