Omtech Polar Láser Calibration Issues

Hello,

I just got a new Omtech Polar and am new to using Lightburn. I have two issues off the bat. 1) Any time an image I am trying to engrave is close to the edge of the workspace, it causes an error on my machine and won’t start the job.
2) My coordinates seem to be off. I’ll start a job in a specific location, and it seems to shift the engraving about 1/2 an inch below where the image is supposed to be.
I wasn’t sure if these two issues are connected in some way?

Any help would be greatly appreciated!

It’s an overscan or slop error as the Ruida would say (if you had a console).

After engraving a line across the material, the head must slow down, change directions and speed back up. The faster you’re engraving the more overscan will be required to ensure the head is up to speed by the time it needs to lase. This is handled by the hardware in the Ruida.

You can slow down the head or make a smaller image. You can turn on show transversal moves in the previewpreview and it will show you, in red, the overscan.

In the laser window is the start from option, this should say absolute coordinates, generally speaking… What’s yours?

:smile_cat:

So if I’m understanding you correctly, I will have to slow the laser speed down in order to complete larger images without error?

The start option in my software is absolute coordinates.

Does this also account for the engraving placement inaccuracy? Or is that a calibration error on my part?

Thanks for your help

This thread should help you, so I don’t have to go over it again… Someone having the same issue with speed and overscan. Maybe 2nd half of post will help you.

Check the top left of the edit screen and any offset should be seen … can you take a screen shot the Lightburn edit/layer/laser screen?

:smile_cat: