Ortur Master 1 with problems to engrave in correct position

Hello,

I´m in a 5 days fight to configure my ortur laser master 1 but i´m losing the patience… for example, if i draw a line horizontal in the top left (screen position), lightburn engraves a vertical line in the top left (screen position)… I change the laser origin in every configuration possible, but i cant engrave in the position I see in the screen… can anyone help please! Many Thks.

What do you have in this area? Please upload a screen shot of the device settings.

1 Like

I have this,

So to clarify, you are trying to get it to do the engrave/cut at the #1 in my example, but you’re getting #2 in my example instead is that correct?

1 Like

when I engrave this…

I get this…

detail…foto_3

Set the dot to the lower left. :slight_smile: The Ortur is driven using a Grbl-based motion control system. Device Settings - LightBurn Software Documentation

Origin

This is the origin corner or 0,0 location for your laser. If you have a GCode based system, this is almost always at the front left, regardless of the location of your limit switches.

If you have a DSP laser, like Ruida or Trocen, the origin is usually where the limit switches are placed, and will will be the corner the laser seeks when powered up.

If your laser output is mirrored horizontally or vertically, move the dot to the opposite corner, horizontally or vertically, depending on the direction that the output is mirrored, and that will correct it.

And this is a good document worth review, Output issues - LightBurn Software Documentation

Output is mirrored or backwards

  • The ‘Device Origin’ setting, found in the menus under Edit => Device Settings, controls the orientation of what gets sent to your laser. If you have the origin for the device set incorrectly, your output will be mirrored or upside down when run.
  • For DSP controllers (Ruida / Trocen / TopWisdom / etc) the Origin setting for the device should match the corner that your laser homes to when first powered.
  • For GCode controllers (GRBL, Smoothieware, etc) the Origin is almost always front-left, but in rare cases may not be.
3 Likes

My laser is a Ortur Laser Master 1…

The mirror thing is solved! Thks very much! But it still prints in the wrong position…

1 Like

Type in console
$RST=*
Then press Enter
Type $# and press enter
Post output please?

2 Likes

Ok.consola

You might need to update firmware but
Now if you press home, then go to move pannel and press Get position
Do you get X0 Y0?

Try engrave again please.

press home were? sorry didnt understand

In lightburn commands press Home button
Once home sequence finishes
Press Get Position in the move pannel

1 Like

Ahh… yes, I get x(0) and y(0)

Now make sure you are in Absolute coordenates “start from” and try engraving your project please

not working… this is what happened…


i THINK what might be happening is you are looking at the OLM incorrectly
assuming the side with wires is the X0 Y0 but isnt. common on the OLM
A schematic of where home is, aplologies for the painting skills


If you consider, that, the place where the cables enter is the “BACK” of the machine, then x0 Y0 and your results are correct

Hi,

I understand



, but I think something is wrong… see this pictures please…