Power scale - Max power issue

Hi all,

I have a 100 Watt Reci tube with Ruida controller and I made a power grid using the power scale feature.

The Lightburn preview is shaded correctly (see attachments), but when I send the file to the laser, every square runs at max power.

I downloaded Rico’s test file here and sent it to the laser with the same result.

I read another thread with the same issue that mentioned a Ruida-specific setting might be the problem.

Any idea which particular setting that is? Or, what I can try to get power scale to play nice with the controller?

Thank you!

This looks like a 6445, possibly? It’s not a 6442, so it’s feasible that the grayscale commands are different for this controller. I have one, but it’s going to take me a bit of time to set it up and look into it.

Yes, you’re correct - RDC6445

Thanks for your help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.