Problem with Power Scale

Hello all
I have created a column of ten 3mm squares, all in the same layer with max power 40% and min power 10%
For each square I set the Powerscale from 100% for the top square, 90% for the second square etc etc down to 10% for the last square.
I am obviously expecting to see a reduction in power (and cutting abililty) for each of the squares.
Unfortunately all of the squares are exactly the same with what seems to be the max 40% power being applied.
Is there another setting I should be clicking?
This all seems to work for scanning. Just not for cutting (lines)
Thanks

1 Like

Shouldn’t each square be a separate layer so the different power settings apply??

This might be useful

Hi
I have followed the tutorial and it all works for scan.
When I try the same thing for lines, the powerscale seems to have no effect.
My understanding is the layer sets the max/min power setting within which each shape/object can then have different powerscale.

Note: Power Scale… is … a percentage of the value between min & max power.

I recommend reading the final post in that thread as well. There is a great table.

Hi Jeff.
So does powerscale only work with scan?

No, ‘Power Scale’ is available for objects set to Line and Image as well. Are you not seeing this effect in your ‘Preview’ window?


Hi Rick
Nope
Attached are 4 images showing what I think is the correct method?

Tim

I ought to say that the image from preview is set to “shade according to power”

Attached is a preview image of exactly the same file except with mode set to Fill.
This one works perfectly both in preview and actual machining

Not sure what is going on with your example as I show this is working for each Layer setting in the image I shared above.

I would suggest you start with something simple like 4 squares, set all to the same layer and moving from left to right, set the first square to 100%, then step down the ‘Power Scale’ for each as you move to the right so the result is 100, 75, 50 then 10%. Show that in ‘Preview’.

If you are willing, post your example and I will take a look.

Hi Rick
Hopefully the file is attached

TestLines10-200.lbrn (171.6 KB)

1 Like

Here is the same file but with scan instead of line. Works perfectly
I then just tried changing layer01 to Line, nothing else changed. The scan layers still work but the line layer does not seem to pick up the powerscale.

TestScan10-200.lbrn (194.7 KB)

1 Like

OK, so this is an odd one. Working with Oz, I see that you have a ‘Kerf’ set for the ‘Line’ layer, actually, you have it set for all line layers in this file. If you turn that OFF things work as expected. I changed the C01 (blue) Layer to not have a kerf assigned and you can see the result. We are investigating further…

image

Brilliant.
Thanks for working it out for me.
Appreciated.
I can easily change the shapes to take account of kerf

Sorry for the delay in replying.
The forum told me I had reached my reply limit and paused me for 19hrs.

1 Like

Hi Tim.

I haven’t read all the responses to this as they are quite in depth, but we had a project to cut 1000’s of pieces of a small group of 1mm square holes in 1" x 2" - 1.5mm acrylic.
I was experimenting with speeds to cut this efficiently and quickly and found an anomaly.
I could cut all the way up to 400mm per sec and beyond on these and they cut pretty well.
Trouble is when we cut the main piece out there was no way it would cut at that speed and had to drop it back down to 100mm/sec. (NOTE: 130W laser).
After some deduction I realised that the speed increase was irrelevant, as the acceleration and deceleration times for such a small travel (1mm) never allowed it to reach full speed before it started slowing down.
Essentially I needed to minimise the heat as the small squares were only a millimeter apart and would just soften.
What I found is by leaving the cut speed at 100mm/sec and reducing the power to 40% worked very well.
Only have the very occasional piece of swarf left in a hole.
My test cut grids now have larger samples to be assured that the head has a chance to hit full speed.
The acceleration values are typically in the machine settings, so distances required until full speed can be calculated easy enough.
Just one of the many things we learn as newbies.

I wonder if people have their min/max too close together when doing a power scale?

I was dialling in a new lens (76.2mm) and made a power scale and saw that the preview shows the power scaling, but when cutting on the machine, the cuts were all the same - I had power set to 85/85.

When I dropped the minimum to 50% - so 85/50 - the power scaling translated to the machine and each object was cut at a different power.