Rubber band frame issues

Normal movement, not jerky at all! Ended up at X-300 Y-200, went nice and smoothly, not like when using rubber band frame at all.

The head stops at X63 Y200

Yeah, they’re S%IT Chinese Nema17’s. Even my Nema17’s for my 3D printers are better!

So your rubber band frame should work now. This was never a LightBurn issue, but a machine settings / tuning issue. :slight_smile:

And you my friend, If I may call you that are a GOD!

It works now; however, its still multiplying layers for some reason. I lay 1 oval, square and text but the oval seems to have multiple layers. I have gone in a nd deleted multiple layers several times, same thing keeps happening.

Also now, I assume because of the change of the acceleration that this is causing the speeds to be greatly reduced? I guess now 400mm is actually like 100 or 200mm?

I’m done for the night, splitting headache now. I think my brain melted!

Did you change the accel? I suggested just the speed for starters, but your accel was very high as well. You’ll have to play with the numbers to find settings that are good for your machine, the weight of the gantry, the motors you have, etc - I can’t tell you what numbers to use unfortunately, but you’re on the right path.

It works right now, that’s huge for me! I can work with perfecting it later!

I’m still concerned with multi layers on some things. I didn’t do that myself, you can see it in one of the videos. I removed them and then ran the project again, then those layers reappeared, even after I deleted them. Is that something you’ve heard of before? Almost like mirroring.

Hey Dan, I’ve learnt something from your question today. I’m a beginner and didn’t know what the rubber band framing was so looked up in Lightburn Docs and Voila! Thanks.

It’s an awesome option for sure, especially when you want to maximize the space on whatever your using.

It’s finally working perfectly now.

Glad you have it working. This will make you laugh as this is a blonde moment but I’ve been using it but because its a circle on the tab I just thought it was the same as the rectangle but for a circle :joy::rofl:. Wondered why it was doing a funny looking frame :roll_eyes:.

I don’t know about a blonde moment, certainly a learning moment for sure. If I was aware that this could happen but forgot, well that’s a blonde moment. This is just plane ignorance on my part.

I strongly suspect I will be having lots of blonde moments with this lasering malarkey.

In all honesty, I wasn’t doing too bad with it until this issue popped up. It was working perfectly for a few weeks then gradually it got worse and worse. Neither of us could figure it out, then Oz watched a few videos and immediately picked up the issue. Love that kind of support, amazing! Unlike my previous board maker, utter waste of skin and support! I’m so grateful for Visa agreeing that it was bad business to sell something and not support it. Lesson learned.

I have absolutely no idea what you’re referring to here. “I didn’t do that myself” - which “that” do you mean?

Well, I made the oval and small box. Then I went in and did the box frame, worked well. Then I went and did the rubber band frame, it didn’t, go well, but didn’t hit the rails either so I tried to run the cut. The cut went but it went over the same path 4 or 5 times. I had only selected 1 time around the project. I went back to the oval and highlighted it and dragged the oval away from we’re it was only to see another oval underneath the one i moved. I then selected that oval and moved it too, on.y to see yet Al other oval under that one. You get the idea. Hasn’t happened since getting the acceleration rates q]squared away. But also don’t believe one has anything to do with the other, mind you, what do I know, lol

I’ve seen that behavior when I’ve managed to inadvertently duplicate a shape. It’s not obvious when there are two or more copies stacked on one another. I seem to be really, really good at duplicating shapes accidentally. This will also mess with fills in what appears to be strange behavior. When I suspect I’ve duplicated something I select and then delete, if the shape remains, well… If the shape disappears Ctrl Z works a charm.

I can be a bit. If you take a closer look, that duplicate will ‘darken’ the view slightly. In the following, the top rectangle has a duplicate directly on top of itself. The bottom one does not.


You can quickly delete these using ‘Edit’->‘Delete Duplicates’ from the menus.

Not that strange, it is working as designed. :wink:

And here is my example, using a circle. From left to right, the first is a set of 2 circles (original and a duplicate directly on top). Note there is no fill produced for that set. Moving to the right, I copied the first set and then moved the duplicate slightly further to the right, then repeat until you see the 2 completely filled circles at the far right.

Lastly, you may be inadvertently hitting the hotkey for ‘Duplicate’ (Duplicate Ctrl + D ⌘ + D) and that is why you are getting these duplicates. :slight_smile:

You are absolutely right on all counts. Though these nearly 72 y/o eyes on a high res display often have trouble discerning the "slight’ darkenig. I’m not complaining, except about my declining eyesight.
And, learned something new about deleting duplicates. And, regarding “working as designed,” yep, figured that out a while ago; it makes complete sense. I was just reflecting on the various errors I’ve made over time… Sometimes the obvious issues are less obvious to a newer user. :slight_smile:

Thanks Rick,

Makes perfect sense for sure. I’m sure that’s exactly what I did; however, don’t recall at all. Neither here nor there, lol

Onto the next adventure in learning Lightburn!

Next projects are rotary and camera. I want to be able to go back over a project if I’ve removed it from the bed and need to go over it again for some reason.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.