Trail lightburn won`t activate!

Downloaded and installed lightburn trail version, but can`t start it. When i press “start your free trail” i get a license system error: Failed to connect to the server due to network error.
I have no network problems aside from that so what’s wrong? No chance to test before buy :frowning:


You may have a firewall or Antivirus like software blocking access. Try disabling and trying again.


I have now uninstalled my antivirus, disabled all windows defender security/firewalls etc and let my computer through my router via dmz and turned off the firewall in that to incase, but still the same problem.

I see there is an option to activate in offline mode, but guess that is for the real key, and not trailmode? Any chance to activate the test that way anyway? I really want to try this software before i buy it.

You still likely have something up or down your network that’s causing the issue. There are a number of Topics here that discuss that.

I’m not certain about offline activation of a trial mode but I suggest you send an email to and explain your situation.

We do not offer a way to offline activate trial versions.

Whitelist for port 443

Hi! Where do i do this, and how? Can tell u i tried without my router also, connected through my phone straight to internet, but with same error. Guess there be no trail or buy for me with this software :frowning: if you don’t have any solution.

Then likely something on the computer, not router. I assume you setup your phone as a hotspot?

Try reviewing some of the existing Topics on this to troubleshoot:

The whitelist would be done in firewall settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.