Travel speed and cutting/engraving


(Ariel) #1

Hi,

I want to set a higher speed for travel movements and lower speed for cutting/engraving, but I can’t find where to set the travel speed.
Where the travel speed is set?
(I use GRBL firmware)

Thanks.


Problem feedrat
(Rick James) #2

You might want to review this.


(Ariel) #3

In the firmware settings my X and Y max rate are set to 500 mm/min and also so in device settings - advanced settings in lightburn.
I want to engrave at 250 mm/min but to travel at 500mm/min
In lightburn I’m setting the speed of the ‘cuts’ to 250 but I can’t find where to set the travel speed in lightburn


(Rick James) #4

If I understand, you are referring to the ‘Additional Settings’ tab on the ‘Devices Settings’ page. These settings control the simulator calculations, not you grbl settings.

Select ‘Edit’->‘Machine Settings’ to access your grbl settings where you can then check and adjust as desired.


(Ariel) #5

As I mentioned the speed rate is set in the grbl firmware to 500 and the cuts to 250 as shown in the images below, but still the result in the gcode is the that the speed is only 250 for all the engravings and movements.


(Rick James) #6

Ah sorry, with you now. Go to the ‘Device Settings’ window and turn ‘Fast Whitespace Scan’ ON (green), then enter the speed you want to travel in the box below.

image


(Ariel) #7

Thanks! it what I was looking for


(Oz) #8

When traversing between cuts or scans, LightBurn uses whatever the maximum travel rate of the controller is (the max rate numbers you highlighted above). When scanning, LightBurn uses the same speed across the entire scan because that produces the most consistent quality of output. You can set the Fast Whitespace Skip value Rick highlighted above to go faster through blank areas if you like.

Just pointing out that these are different settings that affect different parts of a job.