A problem with ports

Hi there. I’m trying to move my laser over to a new PC but the lightburn software is finding it hard to pick it up. I am connected via usb in the same way i was with my previous setup on my laptop but the device manager search refuses to find my Eleksmaker laser.
I found this thread:

and followed the advice but no luck…

Any help would be very greatly appreciated

We want to help, but you are not really telling us much to go on here.

You do not need to do this find process. You can move a working LightBurn configuration, which was described in the post you provided.

Help us, what does, “followed the advice but no luck…” mean, exactly? What did you try, and what did you observe happening, or not happening, when you did that thing? :slight_smile:

Hi, thank you for your reply and sorry for my slow one I have been away from my laser.

When I say followed the advice and no luck I meant the advice from the linked thread where user Judehey was instructed to move over a preference file from the old computer to the new. I tried that but the new computer was still unable to pick up my laser.

When I go to devices down in the bottom right and click Find My Laser, the device discovery wizard scans the computer but does not find anything. The laser is plugged in and switched on at this point.

I went to my Windows Device Manager to see this: https://drive.google.com/open?id=1NonOJQQL4l1PcggKYlsdx1TohEwPrhyE
I’m certain this is my laser but obviously when I click Update Driver nothing happens, it cant find any.

I did try installing Elekscam again to see if that worked but it also was unable to find the laser/showed no ports. This is my first laser and I tried a different software after EleksCAM but before Lightburn (frantically trying to remember what it was called…) and am wondering if it changed the firmware, but surely that wouldnt be a problem if my old computer was fine working with Lightburn/this laser.

Again, I dont know much so if you need any more clarity just ask and I will try to provide.

Thanks

Google drive denied access to whatever you posted there. Can you just attach a screen shot? You might need a driver for the new computer - if your machine isn’t communicating with the laser, there’s nothing you can do from LightBurn that will have any effect.

You can try installing the FTDI driver at the end of the LightBurn installer, as sometimes that’s the chip used by these, though I suspect if it’s an Eleks board, you’ll need this one: CH340 Drivers for Windows, Mac and Linux

this is what i was trying to share

i will try those drivers and see, thank you

Yessssss the Wizard Oz strikes again! Seems to be working as normal now, thank you so much! Is there anywhere I can leave glowing feedback for you?

1 Like

It’s not necessary - happy to help. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.