Ortur LM2 20W Skipping Line Sections

My brand new Ortur LM2 20W is skipping line segments during line cutting shapes on paper. Please see pictures below. The first picture is the original vector I am loading (dxf), the others are all photos of different cuts I made.


![P4|429x500]

The line segments are not always skipped at the same precise positions, but generally in the same areas.

I tried other USB cables, different COM port speeds, different cutting speeds, but the problem persists.

The general settings I use for the cutting are 550 mm/minute at 40% laser power.

While skipping the segments, the laser head does indeed travel the correct paths, but for some reason is not cutting during these times. I am also not getting any error messages in the console and the jobs all complete successfully, but with the line segments missing.

I have only 2 days experience with laser cutting. Is there something obvious I am missing?

I will appreciate all and any help/suggestions you might have for me.

Greetings!

Is the laser on while it’s doing this part of the path? If you preview the job, do you see the gaps in the preview?

That looks out of focus - if that’s the case, it could just be that the white paper is not getting hot enough to burn (white reflects nearly all the light energy from a visible diode).

Use this to turn on the laser at the lowest power you can see it with (I use 0.25%), then adjust the focus to the finest point you can:

@LightBurn Thank you for your reply and advice, much appreciated!

I checked the following:

  1. Following your good suggestion to actually look at the laser (through laser goggles of course :grinning:), it remains on during the entire job, but at those times where it skips the said sections, it seems as if the laser spot looses focus. It might of course also be due to the reflections of the paper, as you mentioned.

  2. In the preview, the paths are correctly followed and there are no gaps. Lightburn does indeed send the correct controls to the controller.

In summary, I am thinking that it might truly be the white paper’s reflection that causes the problem (at least I hope so and that it is nothing more intense). I will purchase some black paper and test again. Holding thumbs…

Thank you for taking the time to look into this!

Update on the above issue:

It was indeed only the white paper’s reflections that caused the problems. The other colors I tried so far (red, blue, black) all worked perfectly!

In other words, this was a total noob mistake, and I am very thankful for the advice I received.

Lesson learned: Cutting white paper is not trivial :nerd_face:

Greetings from :namibia:

1 Like