User Origin and Trocen...issues

They work, but you have to change the mode on the controller itself, not within LightBurn. You leave LightBurn in “User Origin” mode. On the controller, press Menu, then choose Common Parameters Settings, then Work Mode, then Origin Mode. Once you’ve changed the origin mode on the controller itself, it will work.

Another option is to manually set the user origin to match the machine origin, then you can use Absolute Coords mode in LightBurn without having to set it on the controller.