Won't connect to laptop new universal 15000

can’t get universal software to work

This is a Lightburn forum… what is universal software…?

What do you mean can’t get it to work. Can’t find the program to use, won’t install…?

There is nothing here to help us help you with the issue.

:smile_cat:

Sorry for the way I asked for help. I am very frustrated with my situation. I am showing my ignorance with programing. I was trying to do this on my own. I have a Universal 15000 blue laser engraver.

and Microsoft Office.When I install the program it will not run. The machine appears to be completely powering up, It shows that the engraver isn’t connected to the computer. The reason I got on this forum ( which I have never done before ) is Lightburn comes up as an assist program download.

I have a wife a, neighbour and son in law who all work in some sort of I T and are unable to get it to run. I have tried to contact Universal engraver with no response. Sorry again & Thanks Ironbutt

Did you try following the Lightburn Common Grbl setup?

Probably not a bad idea to check out the Coordinate and Job Origin documentation, it’s relatively short.

I’m not familure with windows, so I can’t tell you have to check to see if the USB connection is being seen by windows. Usually it, windows, ‘dings’ when it connects, may need to up the volume. It used to be able to be seen in device manager where you see all the devices.

Check which ‘port’ you are on.


Don’t worry, about frustration, we’ve all been there. These are machines and sometimes it takes time to diagnose and figure out what’s wrong. Sometimes you just have to walk away and it will come to you…

Try what I mentioned, you might have to ask one of your friends if you can’t find the proper usb port.

Good luck…

:smile_cat:

Thank you I will try what you said. Believe me I understand the walking away, I’m a mechanic by trade. These computers are a whole new world to me.I do know one thing ,I do have the right USB port. It only has 1 LOL Thanks and I’ll let you know what I find

i

If you haven’t ever run this before, I think I’d check for the proper driver. Did you try to run it with the supplied Chinese software? If it worked with that, it’s driver might be ok.

Many times it’s a driver issue. That’s a piece of software that lives between the usb input and your computers OS. It translates for the device, so to speak…

port that the operating system (OS) can call anything… The software needs to be set to the proper usb port as defined by the OS.

Did you set the usb port next to devices in the Laser window? Maybe that’s what you meant by the lol…

Actually they are not a new world to you… you just have, maybe and erroneous view of them. I’m sure you don’t only work on cars with points and plugs… test vehicles with a computer, by a computer… OBD? The user doesn’t have any extra input than they’re allowed… just like your home computer…

A usb ‘stick’ has to have a computer ‘in’ it to serialize the data to be able to get serially in and out of the computer. It also has to handle everything going on in the ‘stick’

Same animal, different breeds…

I’ve learned that computers move something from a to b.

They can modify the data by operations, but in the end they move data from a to b. What makes them special, is they can change what the process/procedure by looking at the data to …

At one time a wrench was a ‘whole new world’ to you… a year or two ago maybe…

It’s just another tool, more buttons, but it’s still just another tool in these applications.

Just like with a hammer, you’ll learn how to handle it… take it easy, it’ll come…

:smile_cat:

Sorry still not running but have been down with covid, so I haven’t been running either. About to start back to work on it again. Going to try advice and will contact later. Thanks