Ruida / LightBurn won't cut below 10mm/s

I was using 0.09.01 and then updated to the 0.09.02 Win64 file.

I was running the scan power test grid which worked great. I wanted a cut grid so I changed everything form Scan to Line and changed the speeds range to 70-10mm/s and left power at 10-100. When it uploaded to the laser and ran the file it reached the bottom row, which was 10mm/s and traced the boxes but didn’t mark the wood. After testing several different things I tried a speed of 11mm/s and it worked fine. I tested down to 5mm/s but anything below 10.1mm/s doesn’t energize the tube. My analog current meter moves in the very low end at 10mm/s and below even though power was set to 100%. At 10.1mm/s and above the meter is in the expected range. I made several different shapes and have the same result.
In RDWorks everything fires as expected at 10mm/s and below.
I also tested several different layer colors to see if I missed something and all gave the same result.

Ruida RDC6442G controller
EFR 100w ZS1450 tube (10.3% is the lowest power I can make a faint line on paper)

Any help would be appreciated,
Thanks,

This isn’t a LightBurn issue, but a Ruida one that’s quite common.

There’s a controller setting called “Start Speed” that defaults to 10mm/sec. At that speed, power starts ramping up from Min Power to Max Power. Cutting at or below that speed means you’re using Min Power only, so if you’re cutting slow, set both Min and Max power the same and you’ll have no issues.

Hi Oz,

Thanks for the explanation. I rechecked with RDWorks and sure enough I had the min power set higher than in LightBurn. I read the manual with the Start Speed settings and it makes more sense. So what do you keep your Start Speed at? It seems most are set/defaulted to 10mm/s. What would be a scenario where you’d want it higher or lower for Cutting or Scanning?

Cheers,
Jeff

I haven’t changed my start speed setting. If you’re doing vector marking (like engraving a line drawing onto wood, using the “Line” setting) or cutting thin or delicate materials, you’d use different min / max power settings to prevent corner burning. For raster engraving or low-speed cutting, just set them the same and you’ll have no issues.