Cant complete a burn due to Shock and Movement detected!

So i can engrave no problem but as soon as i want to up the power and slow down the speed to do cutting with several passes i get this error half way through the job. I have tried different speeds and faster seems better but still wont complete? Tried updated my master 2 firmware and still same issue. Help!! Ruining so much material :frowning: and its bolted to table!

[SC7A20:(335) Shock and Movement detected!]

Ortur Laser Master 2 Ready!

OLF 140.

Grbl 1.1h [’$’ for help]

[MSG:’$H’|’$X’ to unlock]


G-code locked out during alarm or jog state.

On or near line 5038:

Job halted

Stream completed in 6:23

1 Like

The $33 setting in the Ortur can be set higher to reduce the likelihood of false stops.

Where do i change this setting please? im new to lightburn

In the console window. Type:


and press enter, and that will emit all the current settings. The one next to $33 is the current value of it. If you typed:


(and pressed enter) That would set the value to 400.

Thank you so so much touch wood this sorted it :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

I had this problem too, and changing the $33 value didn’t work for me. Just adding what did work for me, in case it helps anyone else struggling with the same.

I had to change the $262 value to change the G-shock threshold.

I ended up disabling mine entirely by setting $262=0. This means I will not get an alarm if the laser cutter falls, but I never leave it unattended while in use, so this is fine for me, but please take the time to consider this as you are disabling a safety feature. Please note, too, this fix only works for firmware 1.78 (or, presumably, later), so you might need to update your firmware first.
If you wish to disable your sensor entirely, go to the console window in LightBurn (while you are connected to your Ortur) and type $262=0 and hit enter.

If you’re having trouble with this value ‘sticking’ (for example you get this error again after re-starting/resetting your machine, or after changing firmware), you can also add this command to the start GCode for your laser (Edit>Device Settings>GCode>type it into the ‘StartGCode’ box>Hit OK). This will mean that it will turn off the sensor before every job that you run, so it’s sort of a backup. Side note, but it’s also handy to add $H to this box too, to home your machine before each cut, in case you haven’t got it in there already.

You also don’t have to entirely disable the shock sensor, you can just change the threshold value, if you wish (this should work in earlier versions of the firmware, too). You can check the current threshold value by typing $$ into the console in LightBurn (which will give you a list of all current values for all settings for your connected machine). From there you can set it to a different value by typing $262=[number] (e.g $262=500 to set it to 500).

Here’s a list of all the commands for ortur and their default values (I had a hard time finding these, so I’m posting it here in case it’s handy for others!).

Hope this helps someone else!

1 Like